Degraded block storage in NZ-POR-1
Incident Report for Catalyst Cloud
Resolved
This issue has now been resolved.
Posted 16 days ago. Dec 31, 2018 - 11:54 NZDT
Identified
We are currently experiencing degraded block storage in NZ-POR-1. Our engineers have identified the issue and are working to resolve it.
Posted 16 days ago. Dec 31, 2018 - 11:03 NZDT
This incident affected: Porirua region (Block storage (nz-por-1)).