Network issue in Porirua
Incident Report for Catalyst Cloud
Resolved
This incident has been resolved.
Posted 10 days ago. Jan 06, 2019 - 08:47 NZDT
Identified
An issue has been identified in the network component of our Porirua region which is affecting some customers. We are working on a resolution to this issue.
Posted 10 days ago. Jan 06, 2019 - 07:56 NZDT
This incident affected: Porirua region (Network (nz-por-1)).