Increased block storage latency in Porirua
Incident Report for Catalyst Cloud
Resolved
This incident has been resolved.
Posted 5 months ago. Jan 03, 2019 - 20:50 NZDT
Update
We are continuing to investigate this issue.
Posted 5 months ago. Jan 03, 2019 - 18:10 NZDT
Update
We are continuing to investigate this issue.
Posted 5 months ago. Jan 03, 2019 - 18:10 NZDT
Investigating
We are currently investigating this issue.
Posted 5 months ago. Jan 03, 2019 - 16:04 NZDT
This incident affected: Porirua region (Block storage (nz-por-1)).