Degraded block storage performance in NZ-POR-1
Incident Report for Catalyst Cloud
Resolved
This incident has been resolved.
Posted 9 days ago. Jan 07, 2019 - 19:43 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 days ago. Jan 07, 2019 - 16:44 NZDT
Identified
We are currently experiencing degraded block storage in NZ-POR-1. Our engineers have identified the issue and are working to resolve it.
Posted 9 days ago. Jan 07, 2019 - 14:49 NZDT
Update
We are experiencing degraded block storage performance in the Porirua region and are currently looking into the issue.
Posted 9 days ago. Jan 07, 2019 - 13:38 NZDT
Investigating
We are currently investigating this issue.
Posted 9 days ago. Jan 07, 2019 - 13:33 NZDT
This incident affected: Porirua region (Block storage (nz-por-1)).